Assessment submissions impared
Incident Report for Path LMS
Resolved
This incident has been resolved.
Posted Sep 07, 2024 - 15:10 PDT
Monitoring
A fix has been implemented and we are continuing to monitor. Please feel free to start an assessment when you are ready.
Posted Sep 07, 2024 - 14:55 PDT
Identified
We believe we have found the cause of the error and are testing a fix. Thank you for your patience.
Posted Sep 07, 2024 - 11:47 PDT
Update
We are continuing to investigate this issue. If you have not started an assessment, please wait to do so until we've corrected this problem.
Posted Sep 07, 2024 - 11:09 PDT
Investigating
We are currently experiencing an issue that is preventing some assessments from being submitted successfully. If you have already started an assessment, your answers are saved and you can return to it after this incident has been resolved. If you have not started an assessment, please wait to do so until we've corrected this problem.
Posted Sep 06, 2024 - 16:49 PDT
This incident affected: Path LMS.