Site timeout issues

Incident Report for Path LMS

Resolved

The incident has been resolved and the site is working at normal speed again. Please contact support if you notice any lingering issues.
Posted Sep 12, 2025 - 14:25 PDT

Monitoring

We have implemented changes that have improved site performance and things appear to be returning to normal. We will continue to monitor and make further improvements to prevent future incidents.
Posted Sep 12, 2025 - 09:45 PDT

Investigating

We are actively investigating a problem that is causing Path LMS to time out and become unreachable for some users. More information will be provided here as it becomes available.
Posted Sep 12, 2025 - 08:05 PDT
This incident affected: Path LMS.