Site performance issues

Incident Report for Path LMS

Resolved

This incident has been resolved and the site is functioning normally. We will continue to monitor.
Posted Sep 10, 2025 - 11:50 PDT

Monitoring

Performance has returned to normal and we are continuing to monitor. We are looking into further solutions to prevent this type of issue from occurring again in the future. More information will be made available to interested parties after we complete post-incident analysis.
Posted Sep 10, 2025 - 10:13 PDT

Investigating

We are investigating an issue that is causing slowing and potentially timeouts on Path LMS. We are working to resolve this problem as quickly as possible, and we apologize for the inconvenience it may have caused you.
Posted Sep 10, 2025 - 08:17 PDT
This incident affected: Path LMS.